licq-plugin-qt4

Not Rated
Description
This package provides a Qt-based graphical user interface to the Licq instant messaging client. The GUI provides access to all features available in Licq and is the default plug-in for Licq.

The GUI contains a wide range of configurable options as well as skin support allowing behaviour and appearance to be customized in many ways. Features include spell checking, auto-raise and auto-popup incoming messages, tray icon and a searchable history.

By taking advantage of the desktop integration features of Qt4, the GUI can adapt to standard desktops with regards to look and feel. Docking support is also available for Window Maker, AfterStep and Enlightment among others.

Qt4-GUI is based on the old Qt-GUI (licq-plugin-qt) but uses Qt4 and includes new features such as spell checking and configurable keyboard shortcuts as well as entirely new dialogs for messaging, history and settings. Note that spell checking and tray icon are available even though this version is not linked with KDE libraries.
Associated Programs
Licq multi-protocol instant messaging client (base files)
Available deb Repositories (how-to add a respository)
Debian 32-bit 64-bit
stable 1.3.9-1 1.3.9-1
testing 1.6.1-3 1.6.1-3
sid 1.7.1-1 1.7.1-1

Ubuntu 32-bit 64-bit
lucid 1.3.8-2 1.3.8-2
precise 1.6.0-2 1.6.0-2

Rating: Not Rated (0 votes)


Login or Register to rate licq-plugin-qt4, add a Tag, or designate as an alternative to a Windows app



Upload Screenshots
Images must be in GIF, JPG, or PNG formats and can be no larger than 2 MB. Only one file can be uploaded at a time. A description can be included, but it is optional.
Desc:
File:
You must login or register to upload a screenshot.
Submit Web Links
Submit the title and link (including http://) to an article pertaining to licq-plugin-qt4 and it will appear in the Web Links section of the right banner. Contact us here if an entry needs to be removed.
Title:
Link:
You must login or register to post links.