Not Rated
This package makes Ruby to be able to use OpenSSL. It includes HTTP and TELNET protocols' SSL/TLS support.

This package is a dependency package, which depends on Debian's default Ruby version (currently 1.8.x).
Available deb Repositories (how-to add a respository)
Debian 32-bit

Ubuntu 32-bit 64-bit
lucid 4.2 4.2

Rating: Not Rated (0 votes)

Login or Register to rate libopenssl-ruby, add a Tag, or designate as an alternative to a Windows app

Upload Screenshots
Images must be in GIF, JPG, or PNG formats and can be no larger than 2 MB. Only one file can be uploaded at a time. A description can be included, but it is optional.
You must login or register to upload a screenshot.
Submit Web Links
Submit the title and link (including http://) to an article pertaining to libopenssl-ruby and it will appear in the Web Links section of the right banner. Contact us here if an entry needs to be removed.
You must login or register to post links.