konq-plugins-l10n

Not Rated
Description
This package contains the translations for the useful plugins for Konqueror from package konq-plugins.

These plugins are not part of the official KDE Software Compilation, they are a KDE Extragear software and may get out of sync with Konqueror.
Associated Programs
Konqueror Plug-ins plugins for Konqueror, the KDE file/web/document browser
Available deb Repositories (how-to add a respository)
Debian 32-bit 64-bit
stable 4:4.4.0-2 4:4.4.0-2

Ubuntu 32-bit 64-bit
lucid 4:4.4.0-0ubuntu5 4:4.4.0-0ubuntu5

Rating: Not Rated (0 votes)


Login or Register to rate konq-plugins-l10n, add a Tag, or designate as an alternative to a Windows app



Upload Screenshots
Images must be in GIF, JPG, or PNG formats and can be no larger than 2 MB. Only one file can be uploaded at a time. A description can be included, but it is optional.
Desc:
File:
You must login or register to upload a screenshot.
Submit Web Links
Submit the title and link (including http://) to an article pertaining to konq-plugins-l10n and it will appear in the Web Links section of the right banner. Contact us here if an entry needs to be removed.
Title:
Link:
You must login or register to post links.

Write a Review

  • Allowed HTML tags: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Lines and paragraphs break automatically.
More information about formatting options