libc6 dependancy and Ubuntu 6.06

The 64bit version of filezilla for Ubuntu requires libc6.

Ubuntu 6.06 in it's most up to date version has a later library than libc6 installed.

As a result I could not install filezilla on my system

Reply

  • Allowed HTML tags: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Lines and paragraphs break automatically.
More information about formatting options